Home arrow Forums



Go Back   XS11.com Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: BA80
Forum: XS11/XJ11 Discussion 06-29-2012, 08:56 PM
Replies: 23
Views: 6,350
Posted By BA80
Really?:confused::rolleyes:

Really?:confused::rolleyes:
Forum: XS11/XJ11 Discussion 06-29-2012, 07:55 PM
Replies: 23
Views: 6,350
Posted By BA80
That has nothing to do with the starter...

That has nothing to do with the starter operation. You can take the TCI completely off and the starter will still spin.
Forum: XS11/XJ11 Discussion 06-28-2012, 07:56 PM
Replies: 23
Views: 6,350
Posted By BA80
??????? There should be at the very least 2...

??????? There should be at the very least 2 red/white wires and the blue/white. Set it on the 20v setting to check voltage.



Maybe......... I have some standard stuff out there too I'll see.
Forum: XS11/XJ11 Discussion 06-28-2012, 05:44 PM
Replies: 23
Views: 6,350
Posted By BA80
My SG and my SF both have a ground going back...

My SG and my SF both have a ground going back into the harness from the start button.

2 red/whites, a blue/white, and a black.

http://i154.photobucket.com/albums/s265/gregteter/0628121838.jpg
Forum: XS11/XJ11 Discussion 06-28-2012, 01:46 PM
Replies: 23
Views: 6,350
Posted By BA80
Actually Steve I believe the 78 was the only year...

Actually Steve I believe the 78 was the only year that the switch grounded to the bars. Tha later bikes had a ground wire running up to the button. No sense in leaving it apart though.

Check and...
Forum: XS11/XJ11 Discussion 06-28-2012, 01:07 PM
Replies: 23
Views: 6,350
Posted By BA80
Ahhhhhh.........you DO have the kill switch in...

Ahhhhhh.........you DO have the kill switch in the run position, right?
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -6. The time now is 06:20 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin