Home arrow Forums



Go Back   XS11.com Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.08 seconds.
Search: Posts Made By: acanforam
Forum: XS11/XJ11 Discussion 06-29-2012, 07:25 PM
Replies: 23
Views: 6,355
Posted By acanforam
after opening up all the wiring it looks to me...

after opening up all the wiring it looks to me like the issue is the ignition control unit. Im going to replace that tomorrow and see what happens. the handle bars have no rust or other corrosion...
Forum: XS11/XJ11 Discussion 06-29-2012, 12:30 AM
Replies: 23
Views: 6,355
Posted By acanforam
I checked the two wires with the ohm meter and it...

I checked the two wires with the ohm meter and it looks like they are both good. I am buying a new kill switch tomorrow if i can find one but the ohm meter has indicated that it won't fix the...
Forum: XS11/XJ11 Discussion 06-28-2012, 06:34 PM
Replies: 23
Views: 6,355
Posted By acanforam
my bike just has two wires a blue/white and a...

my bike just has two wires a blue/white and a red/white, no black ground. when I opened up the starter box there was no ground in there either, is the box itself supposed to be the ground? I just...
Forum: XS11/XJ11 Discussion 06-28-2012, 03:17 PM
Replies: 23
Views: 6,355
Posted By acanforam
I checked the fuses and wrapped the two wires...

I checked the fuses and wrapped the two wires from the kill switch together with some copper speaker wire, still no crank when I hit the button. the start button itself looks good. what else should...
Forum: XS11/XJ11 Discussion 06-28-2012, 01:20 PM
Replies: 23
Views: 6,355
Posted By acanforam
Yes I had the kill switch in the run position...

Yes I had the kill switch in the run position :cool:

So i opened up the start box on the the handlebars and took the kill switch off and bypassed it by connecting the two wires with a small piece...
Forum: XS11/XJ11 Discussion 06-28-2012, 12:39 PM
Replies: 23
Views: 6,355
Posted By acanforam
bike wont start

I bought a 1980 xs1100g last month and it has been running beautifully. Yesterday I went to start my bike and nothing happened. I turned the key and all the lights came on and looked good but I...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -6. The time now is 04:19 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin