Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2019, 12:34 PM
Billbobow Billbobow is offline
XSive
 
Join Date: Jul 2002
Location: Muskegon, Michigan
Posts: 24
CJ Gas problem

Hi guys. Been a while. Iíve been working on a project
That Iím going to post about this m a few weeks

Right now I have a problem getting the bike running.
After it sits for s few hours it starts right up and
Runs for about 5 seconds then dies. Will not start
No matter how many time I crank, play with the choke
Or blip or hold the throttle open.
Ready to pull the tank and poke around.

Any ideas?
Reply With Quote
  #2  
Old 08-28-2019, 03:02 PM
Billbobow Billbobow is offline
XSive
 
Join Date: Jul 2002
Location: Muskegon, Michigan
Posts: 24
Just noticed the typo.

This is an XJ 11. Sorry.
Reply With Quote
  #3  
Old 08-28-2019, 05:48 PM
Billbobow Billbobow is offline
XSive
 
Join Date: Jul 2002
Location: Muskegon, Michigan
Posts: 24
Just noticed the typo.

This is an XJ 11. Sorry.
Reply With Quote
  #4  
Old 08-28-2019, 09:08 PM
Radioguylogs's Avatar
Radioguylogs Radioguylogs is offline
XS-XJ Guru
 
Join Date: Nov 2012
Location: Brighton, MI
Posts: 1,088
When it won't start, is it totally dead, or does it sputter?

If it's totally dead, my mind starts to think about what gets hot quickly or can be affected by vibration....like electrical things...the kickstand switch, the neutral switch, the kill switch...even the battery.

If it sputters, I start to include carburation in my thoughts, like it is too rich to keep going, or the fuel bowls are really low. Fuel petcocks are open?
__________________
-Mike
_________
'79 XS1100SF 20k miles
'80 XS1100SG 42k miles
'81 XS1100H Venturer 35k miles
'79 XS750SF 15k miles
'84 Honda V65 Magna ? miles
'84 Honda V65 Magna 48k miles (parts bike)
'86 Yamaha VMAX 5k miles

Previous
'68 Motoguzzi 600cc
'79 XS750SF 22k miles
Reply With Quote
  #5  
Old 08-29-2019, 08:04 PM
justme1100's Avatar
justme1100 justme1100 is offline
XStremely XSive
 
Join Date: Jul 2008
Location: Eagle, WI
Posts: 243
Wow, okay where to start? Fuel flow? Crap in the carb? Have you eliminated the fuel line mess aka OCTY? I'm going to assume there is still spark. It sounds like the gas trickles into the carb bowl so once it fills you can run for a minute until it goes dry. I had crud build up on my tank filters a while back then after a run in the rain I had to pull the screens out of the carbs as they had "stuff" restricting flow. Petcocks can sometimes clog up too. Good luck.
__________________
Just ME and my 82 XJ 1100. Mac 4>1-2 1/2" open baffle shotgun, no octy, K&N pod filters, LED tail/brake light & directionals, 750 FD mod, Ear Cannon air horn, modified bars and dash. "Motorcyclists are all bound together by a brotherhood tie through their love of the sport, and what difference does it make what machine he rides as long as he belongs to the clan." Walter Davidson, Dec. 1920 edition of Harley-Davidson Enthusiast Magazine http://s851.photobucket.com/albums/ab78/justme1100/
Reply With Quote
  #6  
Old 08-29-2019, 10:36 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
Set the fuel taps to prime and see if that helps.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:16 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin