Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 02-19-2019, 11:55 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
Question LED Issues

Need some quick help here, and I was reading an old thread that was pointing me in the correct direction. I am ditching the OEM blinkers and installing some LED Blinkers up front and a LED brake light/blinker combo in the back. When I wired them up, all 4 blinkers turned on regardless of selecting left or right. After putting the OEM blinkers back on the front, now the left and right light up correctly, but stay solid and do not blink.

I know this is because of lack of resistance of the LED's compared to the original incandescent bulbs, but I am wondering how to remedy this. Will the simple addition of an LED relay correct this? Will I need to install resistors? Do I need to install diodes and alter the stock wiring coming out of the indicator/speedo? Or will it take a combination of those 3? Really hoping I do not need to touch the original wiring harness by the indicator light/speedo. Seeing a bunch of mixed feedback from various online sources so I am a bit stuck on how to move forward. Also if anyone has any links of actual equipment purchased and used to correct this issue that would be helpful.

Thanks!
__________________
79 XS1100SF
Reply With Quote
  #2  
Old 02-19-2019, 06:35 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
If you still have the original flasher installed, it won't flash LED bulbs. Get an electronic 2 prong flasher from auto parts to resolve this. As for them all flashing at once, not real sure.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #3  
Old 02-20-2019, 05:27 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
That's what I thought, just wanted clarification. Do you have any images/links of a relay that would fit? Or will literally any 2 prong LED relay work?
__________________
79 XS1100SF
Reply With Quote
  #4  
Old 02-20-2019, 06:44 AM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
Yes, any 2 prong electronic flasher for LED will work, when you plug into the 3 prong plug on the bike, do not use the green/yel wire.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #5  
Old 02-20-2019, 09:27 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
Appreciate the help! I will circle back after I get the relay on this weekend if the problem persists. Thanks again!
__________________
79 XS1100SF
Reply With Quote
  #6  
Old 02-20-2019, 01:08 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
OK, keep us posted, good luck.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #7  
Old 02-20-2019, 07:55 PM
MPittma100's Avatar
MPittma100 MPittma100 is offline
XS-XJ Guru
 
Join Date: Aug 2011
Location: Atlanta, GA.
Posts: 2,283
Led bulb change

Hi,

The change you make by installing an LED 2 terminal flasher will make the signals flash. But you will lose the auto-cancel feature.

If you want to keep that feature, one of the members here has designed a flasher that will work with LEDs AND keep the auto-cancel. I am using one now and it works well. Member name is ELDR.

Mike
__________________
1981 XS1100H Venturer
K&N Air Filter
ACCT
Custom Paint by Deitz
Geezer Rectifier/Regulator
Chacal Stainless Steel Braided Brake Lines
Chrome Front Rotor & Caliper Covers
Stebel Nautilus Horn
EBC Front Rotors
Limie Accent Moves On In 2015

Mike

Last edited by MPittma100; 02-20-2019 at 08:00 PM.
Reply With Quote
  #8  
Old 02-26-2019, 08:58 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
Problem is half solved

So I got a 2 prong flasher relay that is compatible and plugged it in. That seemed to partially solve the problem. With my LED brakelight/blinkers in the back and the OEM blinkers in the front it works perfectly. Once I toss the LED blinkers I got for the front, all 4 go on at the same time. After some reading, i believe this is due to the way the blinkers are all wired together through the indicator light in the dash, and that residual power to ground the desired side is activating the other side with the LEDs but does not with the OEM incandescents (due to the lower power needs of LEDs) I have attached a little excerpt and link below of someone explaining it a bit better than me.

"I think that the problem lies in the blinker idiot light. It "sits" between both switch poles. When you turn the switch either way, it gives +12V to the corresponding set of blinkers, and also to the idiot light. Then, the idiot light is grounded through the other set of blinkers. The current running through it is high enough to lit the idiot light, but low enough to not lit the opposed set of blinkers.

My guess is that by using LED blinkers, that need much less current, the current through the idiot light is high enough to lit the blinkers.

How to diagnose? Remove -or disconnect- the blinker idiot light and try again. This time it should work as expected.

If you still want to go with the LED conversion, you will need to modify the wiring. Either use a blinker relay that have a separate connector for the idiot light, or rewire the idiot light, taking one of the poles to ground, and the other to both switch poles via diodes." - http://forums.sohc4.net/index.php?topic=60258.0

I pulled the indicator light bulb and that corrected the 4 way flash, but it only blinks once per side selected as there isn't really a ground once that bulb is pulled. I somewhat understand the concept behind wiring the diodes to correct the indicator light to correct the issue but I am wondering if anyone has done this? If so, could you post an image or two of what it looks like? Also as an easier fix, I am thinking of purchasing these blinkers that run on 21 watt incandescent bulbs (https://www.revzilla.com/motorcycle/...dicators-arrow) which is pretty close to the OEM bulbs which are 27 watt I believe. Does anyone with more electrical experience know if those bulbs would have a high enough wattage for the system to ground correctly as is? The less wires I have to mess with from the original harness the better in my book. Just hoping for some opinions either way. Here is a few pics of the bike from when I first got it 2 summers ago not running to now. Once I get these little issues fixed it will be on the road again this summer!

https://drive.google.com/open?id=1d9...b3g9SE9loxt2KJ
https://drive.google.com/open?id=1U7...MsknX0wZp140KD
__________________
79 XS1100SF

Last edited by Marc_B; 02-26-2019 at 09:04 AM.
Reply With Quote
  #9  
Old 02-26-2019, 07:00 PM
MPittma100's Avatar
MPittma100 MPittma100 is offline
XS-XJ Guru
 
Join Date: Aug 2011
Location: Atlanta, GA.
Posts: 2,283
Led bulb change

Unless, you have changed something on the bike, simply putting 4 LED bulbs in the t/slg locations and adding an LED flasher is all it takes. Brake lights and t/sig are separate on original bike configuration.
__________________
1981 XS1100H Venturer
K&N Air Filter
ACCT
Custom Paint by Deitz
Geezer Rectifier/Regulator
Chacal Stainless Steel Braided Brake Lines
Chrome Front Rotor & Caliper Covers
Stebel Nautilus Horn
EBC Front Rotors
Limie Accent Moves On In 2015

Mike
Reply With Quote
  #10  
Old 02-26-2019, 07:15 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
It seems he is running some kind of brake light turn signal combo for the rear, how that exactly works we don't know.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #11  
Old 02-27-2019, 05:26 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
Haven't changed anything on the original wiring setup for the front or the rear. The only slight difference in the rear from OEM is that the brake/running light had it's own connection (3 wires Blue Yellow Black) if I'm remembering correctly and each turn signal had its own positive wire (Brown and Green) and both grounds were connected to a 2-1 bullet connector.

Since the new LED Brake Light/Turn Signal is within the same unit, all of the "new wires" are connected/grounded through the brake light harness (Blue Yellow Black) with the turn signal positive wires (Brown and Green) connected to the corresponding signal wires on the new setup. I have attached a photo of the wires just twisted together when I was testing the lights out the other day.

https://drive.google.com/open?id=1p7...dPB8taEtdrUiWD

So is there any validity to the gauge indicator light causing all 4 LED's to turn on?
__________________
79 XS1100SF
Reply With Quote
  #12  
Old 02-27-2019, 07:02 AM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
Ok, if you disable the single dash indicator does the system operate normally? If so, I believe you would then need to run a diode(s) to that bulb to separate the left and right current. I have not done this before, maybe someone who has can chime in.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #13  
Old 02-27-2019, 07:08 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
I did pull the bulb, and then threw the blinker switch on. The correct side did light up but only flashed once. I am assuming that because the bulb is not present, the circuit is hindered as it is acting as a "ground". But yes, it did flash only the side I was selecting which was a step forward. Just wasn't sure if anyone else had run into this issue.

I just ordered these blinkers (https://www.revzilla.com/motorcycle/...dicators-arrow) which mimic the style of LED signals I had on the front, but they are incandescent and close to the wattage of the OEM signals (21 watt instead of 27). I am going to throw those on the front and hopefully, that will negate me having to cut and splice diodes.
__________________
79 XS1100SF
Reply With Quote
  #14  
Old 03-05-2019, 07:37 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
Circling back here, the blinkers from revzilla solved the issue by mimicking the OEM signals wattage so now the LED's I have on the bike work with no extra wiring/hassle.
__________________
79 XS1100SF
Reply With Quote
  #15  
Old 03-05-2019, 08:52 AM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,486
Awesome, glad it was as simple as that.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
Reply

Tags
blinkers, electronics, led, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:27 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin