Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 05-28-2015, 01:56 PM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Talking It's alive!!!

After almost a year of sitting in my garage I finally got the bike to turn over.
https://youtu.be/ckdyR_51_Ro

the petcocks, even after a cleaning, were toast. In any switch position the fuel just flows right out of them. That being said I still connected the vacuum lines just in case. I also added inline fuel filters to each side as well as kill switches (http://www.amazon.com/Oregon-In-Line...BZSKT3W2CE84FT) on each side to keep the carbs from flooding since the fuel flows constantly from them.


It's idling a little rough right now...I have the idle jets screwed in 8 1/4 turns each which is where they were when I took the carbs apart.

the other kinda weird thing is that after idling somewhat normally for a minute the engine starts to ramp up to 3-4000 rpms from the 1750-2500rpms it idles at. when starting with the choke out full or half it immediately races to 7-8000rpms

I have a few more things I HAVE TO take care of before it's road ready
  1. I have to figure out why the flashers don't work
  2. I have to shorten the fuel lines you can see them hanging loose in the video.
  3. I have to change the oil and possibly purchase the spin on adapter from top cat
  4. I have to reconnect the headlight and secure the tacs
  5. I have to replace the missing hanger bolt on the rear caliper.
  6. I have to put back the rest of the plastic and metal
  7. I have to check and fill the tires

And then theres some thing I want to do
  • Buy and install forward controls
  • repaint gas tank (i really buggered it up)
  • Find a shorter set of pipes (maybe)
  • buy and install kickstart lever
  • buy and install rear footpegs
  • buy and install new seat
  • buy and install saddle bags

I just wanted to see if you guys can think of anything I forgot and see if you guys had any ideas to make the idle a little smoother and what might be effecting the flashers.

Thanks again guys couldn't have done it without you!
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."

Last edited by OMCC; 05-28-2015 at 02:05 PM.
Reply With Quote
  #2  
Old 05-28-2015, 02:51 PM
motoman motoman is offline
Master of XSology
 
Join Date: Aug 2005
Location: Grand Junction, Colorado
Posts: 8,224
Well, ther's a WHOLE lot you've skipped over! Firstly, your taking a big chance of a starting backfire...fire., fuel in oil, and so on.
Nextly, carbs have to be re-synced. That includes first, a correct mixture setting(where they were don't cut it!), sync all four together.....go BACK thru mixture settings, followed with re-sync AGAIN. Roughly start with a 'bench' setting of a couple turns out from LIGHTLY! seated. Idle will have to be adjusted down as you proceed thru process. Sync AND idle mixture setting are done at LOWEST idle that is smooth(8-900rpm). A correct tune and sync. WILL allow a smooth idle down to 450-500rpm......but under no circumstances run it there, as oil pressure is too low at that rpm. Normal idle setting is 1100rpm.
BTW, setting for that period of time, and if carbs were NOT drained, a carb removal, dis-assembly and cleaning IS in your near future!
__________________
81H Venturer1100 "The Bentley" (on steroids) 97 Yamaha YZ250(age reducer) 92 Honda ST1100 "Twisty"(touring rocket) Age is relative to the number of seconds counted 'airing' out an 85ft. table-top.

Last edited by motoman; 05-28-2015 at 02:54 PM.
Reply With Quote
  #3  
Old 05-28-2015, 03:31 PM
3Phase's Avatar
3Phase 3Phase is offline
XS-XJ Super Guru
 
Join Date: May 2008
Location: Simi Valley, CA
Posts: 5,297
Way to go, OMCC! I know that feeling well!

.
__________________
-- Scott
_____

1982 XJ1100J: "Baby" SS Brakes, '850 FD, ACCT
1980 XS1100G: "Columbo" SS Brakes, '850 FD, ACCT
1979 XS1100SF: "Bush" W.I.P.
2018 Heritage Softail Classic 117 FLHCS SE: "Nanuk"
Reply With Quote
  #4  
Old 05-28-2015, 04:48 PM
Gmac Gmac is offline
XStremely XSive
 
Join Date: Aug 2014
Location: Huntsville, AL.
Posts: 255
Grats

I bought a pair of XS's last July, both have been parked since last August as I discovered this forum and began reading about how to bring my bikes up too running and correct working order.

I'm somewhat picky about getting things in proper working order so after a month or two of reading here I have laid out a path to get both bikes running, in refurbished, safe, running condition.

I would highly recommend re-greasing every wheel bearing, steering head bearing, swing arm bearing and drive shaft connection. I would highly recommend a premium molybdenum grease as all of these need service to prevent catastrophic failure. The reason is the grease that's there is probably the original factory stuff, 35 year old goo at this point.

The second thing would be to use DeOxit on every connection and cleaning all the grounds with an abrasive to ensure good connectivity.

After that you will need to do the carbs, as in cleaning and re-synching.

After that anything else is fair game.

PS... Welcome!
__________________
79 SF & 80 LG MNS
73 & 74 RD 350's
73 Honda CL 450
Graveyard - '81 XS850 Special

All of my bikes are projects, maybe one day I'll have them running.
Reply With Quote
  #5  
Old 05-28-2015, 07:59 PM
Rasputin's Avatar
Rasputin Rasputin is offline
XS-XJ Super Guru
 
Join Date: Apr 2008
Location: Lacombe, Alberta, Canada
Posts: 3,121
Quote:
Originally Posted by OMCC View Post
It's idling a little rough right now...I have the idle jets screwed in 8 1/4 turns each which is where they were when I took the carbs apart.

the other kinda weird thing is that after idling somewhat normally for a minute the engine starts to ramp up to 3-4000 rpms from the 1750-2500rpms it idles at. when starting with the choke out full or half it immediately races to 7-8000rpms
Congrats on having it running. That is something that all of us want before we spend more time and money on these bikes.
You should spend a little time researching carb settings in the manual and on the site though. You will find no one who says 8 1/4 turns out is close to correct on the idle screws. Also if it races to 7-8000 rpms on choke, you need to do these carbs properly.
It is far to complicated to explain in one short reply but there is a wealth of info on the site. Everyone is a bit afraid of starting in on a carb job but there are no ghosts in the closet. It is just a mechanical beast that defies logic. All of the members here will help out and give their best guesses and links to support you in getting it running correctly.
Not all of the noises I heard on your vid are necessarily carb related either. Some may be due to exhaust leaks or ignition issues. Again help is available.
The best advice I can give is to change one thing at a time as wholesale changes do not give you the needed info. Good luck.
__________________
2-79 XS1100 SF
2-78 XS1100 E Best bike Ever
80 XS 1100 SG Big bore kit but not fully running yet.
Couple of more parts bikes of which 2 more will live!
Reply With Quote
  #6  
Old 05-28-2015, 08:13 PM
Radioguylogs's Avatar
Radioguylogs Radioguylogs is offline
XS-XJ Guru
 
Join Date: Nov 2012
Location: Brighton, MI
Posts: 1,088
I think OMCC counted 8 1/4 turns from the removed position, not backed out from lightly seated. It's good he thought ahead to record the approximate position to return to, although backing out is the more accurate method.

OCC: Your symptoms are consistent with a bad vacuum leak. Common places are the intake boots (rubber couplers between the carbs and intake manifold), and the Butterfly Shaft Seals (BSS). You can spray starting fluid or lighter fluid to check for leaks. If you hit a leak, the RPM changes when you spray it.

Congratulations on getting it going.
__________________
-Mike
_________
'79 XS1100SF 20k miles
'80 XS1100SG 42k miles
'81 XS1100H Venturer 35k miles
'79 XS750SF 15k miles
'84 Honda V65 Magna ? miles
'84 Honda V65 Magna 48k miles (parts bike)
'86 Yamaha VMAX 5k miles

Previous
'68 Motoguzzi 600cc
'79 XS750SF 22k miles
Reply With Quote
  #7  
Old 05-28-2015, 09:39 PM
phatts27's Avatar
phatts27 phatts27 is offline
Truly XSive
 
Join Date: Aug 2012
Location: Clementon, New Jersey
Posts: 189
Double check your vacuum connections. Make sure your ignition vacuum is connected to carb #2 , not the intake boot port.

Check that your float heights or fuel levels are in spec

Check for stuck floats and leaking float o-rings

Check your crankcase oil and change it if there's gas in it

Sync 'em.
__________________
81 xs1100 SH
81 xs1100 SH (parts)
80 suzuki gs550et
07 suzuki S40
Reply With Quote
  #8  
Old 05-30-2015, 08:14 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Quote:
Originally Posted by motoman View Post
Well, ther's a WHOLE lot you've skipped over! Firstly, your taking a big chance of a starting backfire...fire., fuel in oil, and so on.
Can you expand on this, what am I doing wrong to create this risk?

Quote:
Originally Posted by motoman View Post
Nextly, carbs have to be re-synced. That includes first, a correct mixture setting(where they were don't cut it!), sync all four together.....go BACK thru mixture settings, followed with re-sync AGAIN. Roughly start with a 'bench' setting of a couple turns out from LIGHTLY! seated. Idle will have to be adjusted down as you proceed thru process. Sync AND idle mixture setting are done at LOWEST idle that is smooth(8-900rpm). A correct tune and sync. WILL allow a smooth idle down to 450-500rpm......but under no circumstances run it there, as oil pressure is too low at that rpm. Normal idle setting is 1100rpm.
I reset the pilots to the 1 and 1/4 out from lightly seated I built a homemade manometer sync should be done today.

Quote:
Originally Posted by motoman View Post
BTW, setting for that period of time, and if carbs were NOT drained, a carb removal, dis-assembly and cleaning IS in your near future!
I was smart about this and drained the carbs before I stopped working on it last fall.
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #9  
Old 05-30-2015, 08:15 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Quote:
Originally Posted by 3Phase View Post
Way to go, OMCC! I know that feeling well!

.
Thanks Buddy!
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #10  
Old 05-30-2015, 08:19 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Quote:
Originally Posted by Gmac View Post
I would highly recommend re-greasing every wheel bearing, steering head bearing, swing arm bearing and drive shaft connection. I would highly recommend a premium molybdenum grease as all of these need service to prevent catastrophic failure. The reason is the grease that's there is probably the original factory stuff, 35 year old goo at this point.

The second thing would be to use DeOxit on every connection and cleaning all the grounds with an abrasive to ensure good connectivity.
Perfect these are going straight to the top of the todo list, Thanks!
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #11  
Old 05-30-2015, 08:29 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Quote:
Originally Posted by Rasputin View Post
Congrats on having it running. That is something that all of us want before we spend more time and money on these bikes.
You should spend a little time researching carb settings in the manual and on the site though. You will find no one who says 8 1/4 turns out is close to correct on the idle screws. Also if it races to 7-8000 rpms on choke, you need to do these carbs properly.
I reset the the pilot screw to the 1 and a 1/4 they recommend the bike no longer races up to 7-8000rpms on choke. Radioguylogs was right I was not counting back from lightly seated

Quote:
Originally Posted by Rasputin View Post
It is just a mechanical beast that defies logic.
I need that on a bumper sticker

Quote:
Originally Posted by Rasputin View Post
Some may be due to exhaust leaks or ignition issues.
I think you may be right...looking into this now

Quote:
Originally Posted by Rasputin View Post
Again help is available.
you guys are quicker then AAA

Quote:
Originally Posted by Rasputin View Post
The best advice I can give is to change one thing at a time as wholesale changes do not give you the needed info. Good luck.
Thats a good point I got a lot out of this thread but I'm sure the deeper I go into these fixes the more singular questions I'll be posting.
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #12  
Old 05-30-2015, 08:35 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Quote:
Originally Posted by Radioguylogs View Post
I think OMCC counted 8 1/4 turns from the removed position, not backed out from lightly seated. It's good he thought ahead to record the approximate position to return to, although backing out is the more accurate method.
Yes this is exactly what I did. I ended up resetting the pilot screws to spec the bike sound much better.

Quote:
Originally Posted by Radioguylogs View Post
OCC: Your symptoms are consistent with a bad vacuum leak. Common places are the intake boots (rubber couplers between the carbs and intake manifold), and the Butterfly Shaft Seals (BSS). You can spray starting fluid or lighter fluid to check for leaks. If you hit a leak, the RPM changes when you spray it.
I think this is part of the issue looking into this now them boots are old and a little ragged
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #13  
Old 05-30-2015, 08:58 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Quote:
Originally Posted by phatts27 View Post
Double check your vacuum connections. Make sure your ignition vacuum is connected to carb #2 , not the intake boot port.
I need some clarification here do you have a picture of this where does the ignition vacuum run from? do it connect to that brass breather tube on carb 2?

Quote:
Originally Posted by phatts27 View Post
Check that your float heights or fuel levels are in spec
This is on the todo list

Quote:
Originally Posted by phatts27 View Post
Check for stuck floats and leaking float o-rings
done and done!

Quote:
Originally Posted by phatts27 View Post
Check your crankcase oil and change it if there's gas in it
is the crank case oil different from the engine oil? I understand this may be a tremendously dumb question. How do you check it without draining it?

Quote:
Originally Posted by phatts27 View Post
Sync 'em.
Working on it
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #14  
Old 05-30-2015, 08:59 AM
OMCC's Avatar
OMCC OMCC is offline
XSive
 
Join Date: May 2014
Posts: 73
Thanks everybody for your continued help!
__________________
79 F Bobber/Cafe Hybrid
Rasputin on Carburators:
"It is just a mechanical beast that defies logic."
Reply With Quote
  #15  
Old 05-30-2015, 06:58 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,619
Hey there,

The crankcase and Engine oil are the same thing...the engine and the shaft the pistons are on is the crankSHAFT, and therefore the case it's housed in is the CrankCASE...Engine Case, etc. IT can be difficult to check it for the presence of gas contamination without draining it. You can try to smell it thru the filler spout, or you can stick a wooden or clean metal stick into it, get some oil on it and then smell it again to see if you can detect any fuel smell vs., just oil. If you are sure that your carbs haven't leaked into the engine because you took them off, that's one thing, but if you're not sure, then it's recommended to go ahead and drain and replace....ONCE you have fixed the carbs so you won't have to do it again. It takes very little fuel to contaminate the oil enough to cause it to damage crank/piston con rod bearings and such!

The Ignition vacuum advance is under the left engine cover....the hose connects to the vac. pot and then comes out behind that cover and up to the carbs where it attaches to the #2 carb body brass port because it's a METERED port, that's why you don't want it on the Intake Boot synch port.

The intake boots can look bad bad on the outside, but still be okay on the inside because they are double walled. The mating surface can get messed up from age/heat, rubber gets brittle and crumbles off. After inspecting the inside for cracks, if clear, then you can use some gaskets and sealant to ensure that they don't have any vacuum leaks.

T.C.
Reply With Quote
Reply

Tags
flashers, idle, petcocks, xs1100

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:26 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin