XS11.com Forums

XS11.com Forums (http://www.xs11.com/forum/index.php)
-   XS11/XJ11 Discussion (http://www.xs11.com/forum/forumdisplay.php?f=2)
-   -   SF Head and Tail Light (http://www.xs11.com/forum/showthread.php?t=47863)

ardvark1 06-07-2020 05:30 AM

SF Head and Tail Light
 
Looking at the electrics on me SF
It's been a while and I've forgotten more than I can remember.
Wrinklyisation the better half calls it.
American imports have a system where the headlight is on all the time and there is no on and off switch.
The headlight won't come on unless the engine is running.
What I can't remember is :- Does the tail light come on with the headlight or is it suppose to come on without the engine rumming?
The back brake light comes on without the engine running but atm the tail light does'nt
ATM I'm using a car battery to supply the power but have'nt started the engine yet.
Perhaps a SF or SG owner or any member could remind me.
Modify message

3Phase 06-07-2020 07:15 AM

All of the instrument and running lights should turn on with the ignition switch is in the On position.

The headlight has a relay that turns on the headlight when the alternator starts making power after the engine is running.

Only the tail light should turn on when the ignition switch is in the Park position.

No lights should be on when the ignition switch is in the Off position.

ardvark1 06-07-2020 08:24 AM

The problem I have atm is that when the ignition is turned on the clock lights work, the turn signals work, horn and brake light work but the tail light does'nt.
As a guess what do you think it is?

3Phase 06-07-2020 09:00 AM

Does the brake filament work?

In no particular order for the tail running lamp filament:

Bad ground at the tail lamp
Bad lamp
Bad lamp socket
Bad wires
Tail lamp connector loose/not plugged into the harness

EDIT:
It is unlikely to be the problem but the Blue wire for the tail lamp filament comes from the RLU so that adds 'just one more thing' to the list.

ardvark1 06-07-2020 09:20 AM

Could have been a bad connection.
Had a mess this after and when connected the rear light can on.

3Phase 06-07-2020 10:00 AM

That's good that it's working now but intermittent is kind of disturbing.

You have exactly one lamp for rear lighting and you can't keep watching the stupid thing while you're riding to make sure there is no ovloV in your future.... :eek:

ardvark1 06-07-2020 10:27 AM

I'm still on me checking things mode atm.
I'll keep an eye.

Bonz 06-07-2020 04:54 PM

Scott, what the heck is "ovloV"? Like "covfefe" but different?

3Phase 06-07-2020 07:27 PM

Quote:

Originally Posted by Bonz (Post 514724)
Scott, what the heck is "ovloV"? Like "covfefe" but different?

Well, it's an old joke from rec.moto, sort of: ovloV is Volvo backwards and it's the last thing you see in your mirrors before you get run over and creamed at a stop by one of the safest vehicles on the road.

Bonz 06-07-2020 07:30 PM

Lol, gotcha. How about the first motorcyclist to get creamed by driverless car, that happened yet?

3Phase 06-07-2020 08:55 PM

Quote:

Originally Posted by Bonz (Post 514726)
Lol, gotcha. How about the first motorcyclist to get creamed by driverless car, that happened yet?

Not yet but that was a fun rabbit hole for driverless cars.

One rider up in San Francisco was injured by a driverless Uber when he forgot the basic rule that covers lane sharing -- sometimes the answer is going to be "No!"


All times are GMT -6. The time now is 09:47 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2022, jvbPlugin