Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 08-08-2011, 03:35 PM
R.S. R.S. is offline
XSive
 
Join Date: Apr 2010
Posts: 24
dropping oil level / pressure

'82 XJ1100
weird symptom
changed the oil and filter
cup spring washer filter all in the correct order

pre filled the filter with oil

now gets a check oil indicator when revving about 4 or 5 k,

indicator goes away if I drop the revs' sometimes, but it's getting progressively worse like something is clogging up.

any ideas?
Reply With Quote
  #2  
Old 08-08-2011, 04:14 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,552
I recall it being said that the XJ oil level sensor is a bit finicky and the oil level must be filled to the upper line on the sight glass (bike on centerstand). IIRC, the level sensor can be removed from the oil pan and cleaned for correct operation. There is no oil pressure sensor on the XJ11, just oil level.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (168K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (125K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #3  
Old 08-08-2011, 04:30 PM
R.S. R.S. is offline
XSive
 
Join Date: Apr 2010
Posts: 24
thanks!
so.. I wonder why this is happening only after I changed the filter and not before...

what could cause the engine oil level to drop at higher revs and then refill slowly at idle, its like its pulling it all in, but not letting it go back to the sump
Reply With Quote
  #4  
Old 08-08-2011, 06:23 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,552
Quote:
Originally Posted by R.S. View Post
thanks!
so.. I wonder why this is happening only after I changed the filter and not before...

what could cause the engine oil level to drop at higher revs and then refill slowly at idle, its like its pulling it all in, but not letting it go back to the sump
Maybe now you are getting better flow with the new filter. The oil pump is sucking more oil from the pan at a faster rate with the higher RPM's. It is pumped thru the engine at a faster rate than it can drain back down into the pan so the sensor reads it as low on oil. Next time you drain the pan, try cleaning the gunk off the sensor. Supposedly that will help. I don't own an XJ but I have worked on a few.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (168K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (125K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #5  
Old 08-08-2011, 06:42 PM
cywelchjr's Avatar
cywelchjr cywelchjr is offline
XS-XJ Super Guru(Deceased)
 
Join Date: Oct 2008
Location: Sacramento, CA
Posts: 4,450
And oil level in the sump dropping with RPM is normal. As the oil flows up to the head and bearing area faster, and then has to run back down, it takes longer to get back down, and has to build up a certain amount of back flow before it can keep up. This is why one member was concerned that his project bike would have the oil disappear from the oil site glass when running, and then come back when shut off.

PS, it's not totally a fixed rate that it flows back down, but it does have to build up more at the top to increase the flow, meaning at higher flow rates more is pooling up in the head and valve area.
__________________
Cy

1980 XS1100G (Brutus) w/81H Engine
Duplicolor Mirage Paint Job (Purple/Green)
Vetter Windjammer IV
Vetter hard bags & Trunk
OEM Luggage Rack
Jardine Spaghetti 4-2 exhaust system
Spade Fuse Box
Turn Signal Auto Cancel Mod
750 FD Mod
TC Spin on Oil Filter Adapter (temp removed)
XJ1100 Front Footpegs
XJ1100 Shocks

I was always taught to respect my elders, but it keeps getting harder to find one.
Reply With Quote
  #6  
Old 08-09-2011, 09:28 PM
rombat's Avatar
rombat rombat is offline
XSive
 
Join Date: Sep 2010
Location: Saskatoon, Saskatchewan
Posts: 30
On my 1100 Maxim the oil level light will come on with the oil midway(or less) between the sight glass marks. This is most noticeable when the bike is cold(thick oil) and the rpm comes up.
__________________
1100 Maxim (daily rider)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:46 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin