Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 06-17-2014, 03:51 PM
sparkfly88's Avatar
sparkfly88 sparkfly88 is offline
XSive Maximus
 
Join Date: Mar 2013
Location: CedarKey FL
Posts: 585
Died in my driveway.....ugh

I was on my way to work...well, I thought I was.

Had Excelsior warmed up...and started backing out of the drive..just before I hit the thottle to go...it died..I couldnt get it to turn over.


Now that I'm home from work, I tinkered a little...now its getting ready to storm like something crazy, so here I am posting.

If I arc the starter and hold it there, it starts and runs fine, revs..etc.

The moment I let go of the starter..it dies.

I have another wiring issue somewhere...
__________________
79F
"Excelsior"
Honda gl1100 handlebar
Vetter IV fairing with speaker system
OE headers,Jardine slipons
Hid headlight 6000k
Stock jets
Shinko 712 F & R
Oe hardbags and luggage rack
TC fuse block
K&n filter with oe airbox
Raptor 660 Acct
Reply With Quote
  #2  
Old 06-17-2014, 04:10 PM
tcoop's Avatar
tcoop tcoop is offline
XSive Maximus
 
Join Date: Nov 2009
Location: South Weber, UT
Posts: 793
The 78E I'm building was doing that it had to do with the Kill switch (Right controls not hooked up). Check it to make sure you didn't hit the kill switch accidently. BTDT
__________________
Ty

78 XS1100E - Now in Minnesota
80 XS1100LG - The Punisher
82 XJ1100 - Current project - The Twins
82 XJ1100 - Wife's Bike - The Twins
82 XJ1100 - Daughter's Bike
72 Suzuki TS125 - Daughter's Bike
72 Yamaha Mini JT2 - Youngest Daughter's bike (She wants a bigger one now)
Reply With Quote
  #3  
Old 06-17-2014, 04:29 PM
rdmcguy rdmcguy is offline
XSive Maximus
 
Join Date: Jul 2013
Location: Denver, Colo.
Posts: 515
Smile Bring it back to life !!

My initial thought would be the solenoid,
Also I had a similar issue a while back ...
The plug that goes from the right handlebar to the harness was ill fitting and when I turned the bars it would die.

Probably not this but I Updated to later coils (81) and didn't know that I had to plug the (now) unused ballast wires together.

Had a faulty kill switch and just twisted the wires together ................
.................... had a weird miss that I couldn't find ........until I took a night
ride and saw a intermittent sparking at the handle bar...
__________________
78standard,79 & 80 Specials; 2 x 650 Maxims; 4 x RD350's; yz450; 2 x Honda tlr's;2x jt1 mini.
Reply With Quote
  #4  
Old 06-17-2014, 05:00 PM
sparkfly88's Avatar
sparkfly88 sparkfly88 is offline
XSive Maximus
 
Join Date: Mar 2013
Location: CedarKey FL
Posts: 585
The starter solinoid I rebuilt a month or two ago...

The right hand controls connector, and kill switch has been removed and baypassed already.

I'm at a loss what it could be

Tomorrow I'll remember to bring my test light and tools home...so I can actually fidget properly.
__________________
79F
"Excelsior"
Honda gl1100 handlebar
Vetter IV fairing with speaker system
OE headers,Jardine slipons
Hid headlight 6000k
Stock jets
Shinko 712 F & R
Oe hardbags and luggage rack
TC fuse block
K&n filter with oe airbox
Raptor 660 Acct
Reply With Quote
  #5  
Old 06-17-2014, 06:09 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,621
Hey Spark,

You say you are Arcing the Starter....do you mean you're placing a metal device to arc across the 2 large bolts on the starter solenoid?? You say you couldn't get it to turn over..I'm assuming by pushing the starter button?

You rebuilt the solenoid...but now it's acting up, I suggest you revisit your rebuild..I think something has gone bad in the solenoid.
T.C.
Reply With Quote
  #6  
Old 06-17-2014, 06:11 PM
sparkfly88's Avatar
sparkfly88 sparkfly88 is offline
XSive Maximus
 
Join Date: Mar 2013
Location: CedarKey FL
Posts: 585
Great...I get to dive into that thing again? lol!


What a pain it was with all that solder....


But wait...isnt that just a starter solinoid?
If it isnt functioning...the bike should still stay running after I arc it...correct?
__________________
79F
"Excelsior"
Honda gl1100 handlebar
Vetter IV fairing with speaker system
OE headers,Jardine slipons
Hid headlight 6000k
Stock jets
Shinko 712 F & R
Oe hardbags and luggage rack
TC fuse block
K&n filter with oe airbox
Raptor 660 Acct
Reply With Quote
  #7  
Old 06-17-2014, 06:20 PM
BA80's Avatar
BA80 BA80 is offline
Doctor of XSology
 
Join Date: Oct 2010
Location: Tulsa, Ok
Posts: 9,861
Mine did that at the grocery store once. It turned out to be a bad connection on a fuse.
__________________
Greg

Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid.

― Albert Einstein

80 SG Ol' Okie;79 engine & carbs w/pods, 45 pilots, 140 mains, Custom Mac 4 into 2 exhaust, ACCT,XS850 final drive,110/90/19 front tire,TKat fork brace, XS750 140 MPH speedometer, Vetter IV fairing, aftermarket hard bags and trunk, LG high back seat, XJ rear shocks.

The list changes.
Reply With Quote
  #8  
Old 06-17-2014, 06:24 PM
rdmcguy rdmcguy is offline
XSive Maximus
 
Join Date: Jul 2013
Location: Denver, Colo.
Posts: 515
solenoid??

No it will not continue to run after it starts>
No offense intended but you can buy one online for 10-15 bucks.
Why aggravate yourself if you find it to be a pain in the butt to rebuild?
__________________
78standard,79 & 80 Specials; 2 x 650 Maxims; 4 x RD350's; yz450; 2 x Honda tlr's;2x jt1 mini.
Reply With Quote
  #9  
Old 06-17-2014, 06:31 PM
BA80's Avatar
BA80 BA80 is offline
Doctor of XSology
 
Join Date: Oct 2010
Location: Tulsa, Ok
Posts: 9,861
Nah, he's not getting power to the TCI except when the solenoid bypasses the power circuit to the TCI during cranking.

If the dash lights don't come on when you turn the key on It has to be a fuse, a connector somewhere, or the ignition switch. Even if the kill switch is off or bad the lights will still come on.

Turn the key on and wiggle stuff until you find the problem.
__________________
Greg

Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid.

― Albert Einstein

80 SG Ol' Okie;79 engine & carbs w/pods, 45 pilots, 140 mains, Custom Mac 4 into 2 exhaust, ACCT,XS850 final drive,110/90/19 front tire,TKat fork brace, XS750 140 MPH speedometer, Vetter IV fairing, aftermarket hard bags and trunk, LG high back seat, XJ rear shocks.

The list changes.

Last edited by BA80; 06-17-2014 at 06:33 PM.
Reply With Quote
  #10  
Old 06-17-2014, 06:49 PM
sparkfly88's Avatar
sparkfly88 sparkfly88 is offline
XSive Maximus
 
Join Date: Mar 2013
Location: CedarKey FL
Posts: 585
All the lights turn on...everything functions...EXCEPT the starter button...
When solinnoid is jumped...itll run fine, untill I let go..then it dies instantly!
__________________
79F
"Excelsior"
Honda gl1100 handlebar
Vetter IV fairing with speaker system
OE headers,Jardine slipons
Hid headlight 6000k
Stock jets
Shinko 712 F & R
Oe hardbags and luggage rack
TC fuse block
K&n filter with oe airbox
Raptor 660 Acct
Reply With Quote
  #11  
Old 06-17-2014, 06:54 PM
BA80's Avatar
BA80 BA80 is offline
Doctor of XSology
 
Join Date: Oct 2010
Location: Tulsa, Ok
Posts: 9,861
Check your bypass of the kill switch. That's what it sounds like.
__________________
Greg

Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid.

― Albert Einstein

80 SG Ol' Okie;79 engine & carbs w/pods, 45 pilots, 140 mains, Custom Mac 4 into 2 exhaust, ACCT,XS850 final drive,110/90/19 front tire,TKat fork brace, XS750 140 MPH speedometer, Vetter IV fairing, aftermarket hard bags and trunk, LG high back seat, XJ rear shocks.

The list changes.
Reply With Quote
  #12  
Old 06-17-2014, 06:55 PM
sparkfly88's Avatar
sparkfly88 sparkfly88 is offline
XSive Maximus
 
Join Date: Mar 2013
Location: CedarKey FL
Posts: 585
I will check.

Maybe something loosened up...
__________________
79F
"Excelsior"
Honda gl1100 handlebar
Vetter IV fairing with speaker system
OE headers,Jardine slipons
Hid headlight 6000k
Stock jets
Shinko 712 F & R
Oe hardbags and luggage rack
TC fuse block
K&n filter with oe airbox
Raptor 660 Acct
Reply With Quote
  #13  
Old 06-22-2014, 07:23 AM
sparkfly88's Avatar
sparkfly88 sparkfly88 is offline
XSive Maximus
 
Join Date: Mar 2013
Location: CedarKey FL
Posts: 585
In my attempt to keep everything as oe as possible, when I bypassed the kill switch, I left the connector in there, and bypassed it after that.

That was my issue. That connector must have failed. The moment I started fidgeting with the connector, I gained the ability to crank and keep running. So... I removed the connector completely, used spade connectors and butt connectors in its place.

It took me forever to get to it because every afternoon after work, I was getting thunderstorms religiously. Florida weather can be a pain sometimes.

But. It's a okay now! Ready for the next problem to surface! Lol.
__________________
79F
"Excelsior"
Honda gl1100 handlebar
Vetter IV fairing with speaker system
OE headers,Jardine slipons
Hid headlight 6000k
Stock jets
Shinko 712 F & R
Oe hardbags and luggage rack
TC fuse block
K&n filter with oe airbox
Raptor 660 Acct
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 03:18 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin