Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-15-2013, 01:31 AM
jrobertfox's Avatar
jrobertfox jrobertfox is offline
XSive
 
Join Date: Sep 2012
Location: Baltimore, MD
Posts: 71
Am I reading this right? Special Fuel Sender Does nothing?

I'm trying to figure out how to wire up the XS11 Special Fuel Sender to my Acewell Gauge. Its a "on / off" type light it appears, so my thought is that the guage will either show "full" or "empty" depending on how i tweak the resistance.

Problem is, the wiring makes no sense. Look at this diagram. I also traced this out in the color clymer manual and found the same thing:



According to this, the indicator light connects to ground and a dark green wire, that dark green wire connects to the sender in the tank. Then that sender sends out a black wire back to ground ?! WTF

Am I missing a connection here? Where does the current enter the system?

According to Diagram 75 on page 186 though... it seems I can just run the gauge right to the green wire?
__________________
'79 XS1100 Special "2-Up Cafe"

Never Stop Building
Custom fabrication. Bespoke furniture. Clean code. An obsession with the well-made.

neverstopbuilding.com - Facebook - YouTube - Instagram
Reply With Quote
 

Tags
acewell, gauge, sending unit, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:59 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin