Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-15-2014, 09:03 PM
Pain's Avatar
Pain Pain is offline
XStremely XSive
 
Join Date: Jul 2002
Location: Milwaukee, WI
Posts: 476
Help, both something wrong and I'm an idiot

I have occasionally posted and freely admit to only a vague clue of what I'm doing. So, here's the story.

Last year my xs11h wouldn't start. Cranked, but that was all. I noted a low oil level, assumed the worst, and waited until I had time to dig into it.

Time arrived, and instead of checking the simple stuff I opened up the valve cover (30psi compression in each cylinder, but that was with the throttle closed. My local mechanic said I should've checked with throttle open, and since I didn't 30psi wasn't bad). I thought one of the cams had jumped a tooth, but it didn't look like it once it was open.

Backing up, I checked the valves and closed up the valve cover, deciding to check for spark. I hit the starter, it cranked a couple times, then stopped. I thought the battery was low, maybe it was, but I had forgotten to reinstall the cam chain tensioner.

So, I installed that again, but the bike still won't turn over. On the timing wheel (left side of the engine, with all the marks, rotate clockwise) I can get about 1/4 turn either way.

I have no idea what's wrong. Suggestions are encouraged before I give up and send the whole thing to my mechanic with a wad of money and say "make run good."

I have done some searching, btw, but there has been so much said (and said again) about the cam chain tensioner that wading through it all is a mess. And yeah, I know I'm adding to the mess, but I really couldn't find anything.
__________________
I've been in more than one Hemisphere, and I wrote a book to help you do it too (or just prepare better for that week long road trip). Going Small, not just for the little guys.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 04:33 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin